FFMPEG - Required for Video

FFMPEG - Required for Video

All video related features such as slow motion, burst animation, GIF, as well as emailing and texting video require the free utility ffmpeg be installed separately. 
    • Related Articles

    • How do I do slow motion video with Darkroom Booth?

      Darkroom Booth2 release 2.0.523 and above now has the ability to adjust the frame rate of video playback to produce a slow-motion effect. This feature is available to any supported Canon or Nikon SLR that supports video as well as GoPro cameras. The ...
    • Unable to start video recording error message.

      Darkroom Booth  |  Troubleshooting Guide                                                                                                                                                   Issue: Unable to start video recording error message Solution: ...
    • Adding a Video Background to Darkroom Booth

      Here is a video on how-to video as a background to a template in 3.0.840 or higher. ​
    • Printing Video Plays After Canceling Session

      1. Download and install the latest build of Darkroom Booth. https://support.darkroomsoftware.com/portal/en/kb/articles/boothdownloads 2. Download the updated Mirror Booth Screen template and replace  X:\BoothScreens\Mirror - V.xbdr ...
    • How to Record Video with Darkroom Booth

      Booth can record high quality video using SLR cameras that support video recording. The camera must have a memory card with sufficient space for the recordings. Most Canon cameras allow Booth to copy the video off of the camera and save it to the ...