What version/build of Booth I have installed?

What version/build of Booth I have installed?

Darkroom Booth  |  Documentation
                                                                                                                                        
You can find what version of Booth, with build number, you are currently running in Global Setting>Application Updates.
The version with build number in the example below is 3.00.875.
If a support agent asks for this info, they would typically want the whole number as many issues are resolved with later builds.

 
    • Related Articles

    • Trial Mode in Darkroom Booth

      You can try out Darkroom Booth or use an unlicensed copy to design templates. On the Downloads page, click the link for the latest build to download and install Booth. When you launch the software, skip the activation and the software will go into ...
    • Booth 2024 Downloads & Release Notes

      Purchase | Upgrade | Maintenance Plan | Trial | Required for Video/Gif ▼Download Booth 2024 3.01.1284 (4/24/2024) Fixed Attract Text displays properly (previously it did not display, save, or update when switching between events)Darkroom Phone now ...
    • Booth 3 Downloads & Release Notes

      Purchase | Upgrade | Maintenance Plan | Trial | Required for Video/Gif Check out Darkroom Booth 2024 2023 ▼Download Booth 3.0.1189 (10/04/2023) Added • Citizen printer drivers • Canon R100 • Panoramic prints to DNP printers using 6x9 ink sheet • ...
    • Booth 2.5 Downloads and Release Notes

      Booth 2.5 is no longer supported by Darkroom Software. We recommend upgrading to the latest build of Darkroom Booth. Build 2.5.598 (09/29/2017) Download Booth v2.5.598 updated to Dropbox API v2.0 updated to Facebook API v2.9 fix for ios slideshow ...
    • Booth 1.5 Release Notes

      Booth 1.5 is no longer supported by Darkroom Software or available for download. Upgrading from Booth 1 If you are a Darkroom Booth 1 user, unfortunately, we no longer have an discounted upgrade option and you will want to purchase the latest version ...